Login :
Search
/  Index des forums
   /  Déconnexions, Bugs, Erreurs
/  [Réglé]Un probleme avec la v14.1????
Imprimer le sujet 
Voir :  Aller à la page ( 1 | 2 Page suivante )

Chanblard Un probleme avec la v14.1????

Webmaster


Inscrit le : 6/9/2003
Envois : 690
De :




 Niveau: 23
0 / 1294
1305 / 1305
57 / 65
Bonjour à tous,

certains d'entre vous nous rapportent leurs problèmes avec la version 14.1

Voici donc un résumé de ce qu'il faut faire pour ne pas avoir de problème :

1) Si eChanblard plante : retélécharger le ici : http://echanblardwebsite.free.fr/eChanblard/eChanblard.exe : il y a eu une mise à jour qui corrige ce problème APRES la sortie officielle de la v14.1

2) Si eChanblard est VRAIMENT lent : retélécharger eChanblard ( http://echanblardwebsite.free.fr/eChanblard/eChanblard.exe ) , supprimer complètement le dossier ( c:\program files\echanblard\) - attention ceci enleveras tous vos téléchargement en cours et tout vos paramètres.... PUIS réinstaller eChanblard

3) Si vous etes en LowID : essayer d'activer l'Upnp sur votre box/modem puis redemarrez la/le OU consultez les tutoriels sur comment configurer votre réseau

4) Si vous avez un message "invalid userhashid" faites la méthode 2


Du point de vue du noyau, la v14.1 n'est pas différente de la v14.0 donc seul une mauvaise configuration peut expliquer d'éventuelles différences de performances si elles sont avérées.

Bons téléchargements à tous ;-)

--
Aidez nous en achetant votre Insupportable : http://www.echanblard.org/Fr/modules/Partenaires/
»7/3/2008 21:56 Profil Visiter le site

Hornet13 Re: Un probleme avec la v14.1????

Honorable Ancien


Inscrit le : 1/7/2007
Envois : 1569
De : Au Coeur de La Provence




 Niveau: 33
0 / 3139
1944 / 1944
74 / 117
:hello: Chanblard,

Merci pour les Infos que tu nous a fournies.

Tout ce que j'espère, est que les points importants que tu as énumérés, pourrons aider nos "chères têtes blondes". :great:

--
»7/3/2008 22:08 Profil

Visiteur Re: Un probleme avec la v14.1????








On va essayer...tous çà...

Mais la 13.1 reste celle qui fonctionne le mieux... :-?

A+++
:-?
ps...Et l'UPnP....ne fonctionne pas sur toutes les "box" ou autre modem routeur... :-?

[ Edité par kaixo le 7/3/2008 21:20 ]
»7/3/2008 22:16

Hornet13 Re: Un probleme avec la v14.1????

Honorable Ancien


Inscrit le : 1/7/2007
Envois : 1569
De : Au Coeur de La Provence




 Niveau: 33
0 / 3139
1944 / 1944
74 / 117
:hello:

Pour Infos :

Je n'ai pas activé l'UPnP.

--
»7/3/2008 22:28 Profil

Visiteur Re: Un probleme avec la v14.1????








Hornet...

Moi non plus....mais dans ce cas là....çà ne sert à rien pour beaucoup d'entre nous....

Çà fait 15 jours que l'on explique à de nombreux users que pour certains modems...il ne FAUT PAS ACTIVER l'UPnP....

Mais çà ne change rien ...surtout quand il y a deux activations dont une dans préférence...

A+++
:-D
»7/3/2008 22:35

Visiteur Re: lowhid avec numericable








J'ai desactive dans les preferences de la manière suivante :

- Connexion : configurer les ports grace al'UPnP decoché
- Proriétés etendue : Supprimer le mappage des ports UPnP à la fermeture
- eChanblard Settings : Ne pas utiliser l'UPnP automatique decochée
- sur mon routeur


et ça marche pour moi !?!





je suis sous Windows XP SP2

Je suis pas un super specialiste mais tu vois bien que je suis en ip dynamique et c'est ok
:-?

[ Edité par Musicophage le 7/3/2008 23:08 ]
»7/3/2008 22:53

Visiteur Re: Un probleme avec la v14.1????








Charlie Parker....

Regarde....c'est pareil chez moi!!

Je ne suis pas en lowid...je n'ai pas de message d'erreur....et je connais bien les configurations...et çà ne marche pas aussi bien...et je ne suis pas la seule...lis les posts...!

A+++
:-D

Et je précise que ces conseils simples...screenshots à l'appui...nous les donnons depuis ...15 jours! :-D :-D

ps....Je suis moi-même en IP dynamique...mais avec un routeur qui gére ma box sagem...!
Çà ne marche pas pour tout le monde...tout dépend de ton matos...avec les sagem...par exemple...chez Orange... ...çà le fait pas..! :-? :-D

Et le problème n'est pas le lowid dans la majorité des cas...mais la baisse des nodes...l'impossibilité de tourner avec Kad comme avant....



[ Edité par kaixo le 7/3/2008 22:20 ]
»7/3/2008 22:57

Visiteur Re: Un probleme avec la v14.1????








Je parlais de ma configuration et le post etait pour le sujet "Re: lowhid avec numericable", peut etre ai je mal procedé.
Je ne suis pas à la page concernant les post des 15 derniers jours, c'est certains mais n'ayant pas eu de soucis en changeant de version et je n'ai pas eu le courage de remonter sur toute cette periode.
»7/3/2008 23:30

Visiteur Re: Un probleme avec la v14.1????








Salut tout le monde...

Depuis deux bonnes heures la version proposée par Chanblard tourne sur mon pc portable....sous Windows....gros sacrifice...lol!

J'ai pris les deux et j'ai ouvert la première....donc j'ai perdu tous mes clients mais gardé mes configurations...

Et il n'y pas photo...entre les deux...!
En HID immédiatement....mise à jour sans problème de la liste des serveurs...et le double de sources....
6 clients au démarrage...normal...j'y vais jamais sous Windows...lol!

Que des fichiers rares...moins de 40 sources...certains avec 15 sources...les mêmes sans source ou presque sur "l'autre"...

Et miracle...çà marche ...et là je trouve des nodes ... des sources...et les mêmes fichiers qui rentraient péniblement sur mon pc sous Linux...(4 doubles coeurs .....4 de ram un monstre..) rentrent là sans problème...sur mon vieil Acer...(ses derniers beaux jours je le change...il termine en beauté!)

Je n'ose imaginer ce qu'elle donnera sur Linux...sans parefeu avec le "gros"...:-D

Je la sens bien....je suis même surprise...
Je tourne en wifi...la box et le routeur sont loins...elle galope...

Merci qui...Chanblard...!!!
Je peux pas croire que ce soit pas la bonne...elle réagit totalement différemment de la 14.1...pourquoi nous avoir laissé avec la "mocheté"...lol...si longtemps...:-D

Donc je laisse tourner...en espérant que le vieux pc explosera pas pendant ce qui me reste de nuit... :-D

Et celle-là...je la garde....longtemps!!

A+++
:-)
Et bonne nuit... :-P

[ Edité par kaixo le 8/3/2008 2:59 ]
»8/3/2008 3:56

hakuna-matata Re: Un probleme avec la v14.1????

Illustre Inconnu


Inscrit le : 8/3/2008
Envois : 4
De :




 Niveau: 1
0 / 18
493 / 493
3 / 9
Bonjour tous le monde :-)

Donc voici mon probléme,
depuis la mise a jour a la version 14.1, quand je fais clique droit pour "echanblard certification infos" je n'ai plus d'image qui s'affiche :-? que sa soit une video, une archive ou autres, je n'ai plus aucune image :-? :-?

En attente dune reponse packe la je suis désespéré :-(

[ Edité par hakuna-matata le 8/3/2008 6:41 ]
»8/3/2008 6:40 Profil

Voir :  Aller à la page ( 1 | 2 Page suivante )

En ligne : 11 connecté(s) sur ce forum
Actuellement, il y a 12 connecté(s) en ligne. [ Administrateur ] [ Modérateur ]
12 Anonyme(s)
0 Membre(s) :
Imprimer le sujet 
Vous pouvez pas créer un sujet.
Vous pouvez pas répondre aux sujets.
Vous pouvez pas éditer les sujets.
Vous pouvez pas supprimer.
Vous pouvez pas ajouter des sondages.
Vous pouvez pas voter.
Vous pouvez pas attacher des fichiers.